Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Image trouble


always_confused

Recommended Posts

when my website first loads I change that picture the table_background_default.gif by saving a new image over that file.

 

But now when I load the webpage it comes up with the old image, sometimes I have to refresh a few times before the correct image displays.

 

I have no idea how it is pulling up the old image, when its not even saved in my database anymore, not that I can find anyway

 

how do I fix this? It is starting to drive me insane.

Link to comment
Share on other sites

In your admin, do you have "Use Cache" (admin--> configuration --> cache) to false?

:unsure:

 

I really don't know if that affects images or not.

 

Other than that, have you cleared your browser cache (cookies/temp. internet files)?

:unsure:

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

::Reaches out and pinches Tracey gently on the forearm::

 

Hmmm...

 

Nope, no idiot here.

 

Just a fellow E-commerce site builder...

;)

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...