Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

More Pics 6 + STS = I can't make it pop


dreyer

Recommended Posts

I've tried to install More Pics 6 v. 1.3b on my site running STS. It displays the pictures nicely on the product info pages, but when clicked to magnify them nothing happens, no popups occur. In the status bar it seems as if it's the same address that is called when the pointer is above the picture when turning STS either on and off. However, If the STS is off the popups work fine. :huh:

 

Any suggestions what to do to make it work? Thanks in advance!

 

Greetings,

Dreyer

Link to comment
Share on other sites

This place is awfully silent... A solution would be excellent, a possible solution nice. Could some of you tech-personalities maybe guide me to the possible right place to look without having a solution? Have a great weekend!

 

Greetings,

Dreyer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...