Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Google Payment Module not showing


andyux

Recommended Posts

On shipping module

(catalog/admin/modules.php)

Google not showing up..

 

googlecheckout.php is in

/includes/modules/payment/

/admin/includes/modules/payment

/includes/languages/english/modules/payment

 

Didnt include other languages... i modified that on the template so its not an option.

I also eliminated currencies choices from the template

I got a free template... maybe the source of my problems, but that it doesnt even show on admin/modules...

 

I have 2.2 MS2 (060817) - cpanel

 

install.txt says

HOW TO INSTALL GOOGLE CHECKOUT MODULE FOR OSC (v1.4.5_CCS)

NOTE: This will work with New OSCommercer v2.2. RC1

http://www.oscommerce.com/solutions/downloads

The only file modified for v2.2RC1 is:

catalog/checkout_payment.php

 

Version problem?

 

I followed the manual install instructions.

 

used php.ini to set register_globals = 1 in catalog/ as well as /admin/

 

http://allnaturalpet.net/googlecheckout/responsehandler.php gives me

Fatal error: Cannot instantiate non-existent class: googlecheckout in /home/allnatur/public_html/googlecheckout/responsehandler.php on line 126

 

Any suggestions? my first oscommerce cart...

Thanks

andy

www.allnaturalpet.net

Link to comment
Share on other sites

Hi Andy,

I've got the same old version and am trying to install Google Checkout as well. Have you found a solution yet? Is there a way to install Google Checkout into the old version 2.2 MS2?

 

I'd like to upgrade the whole site to the current v2.2 Release Candidate 2a, but would not have a clue where to start. Have you considered doing an upgrade and if so where did you get help?

Any help would be appreciated. Thanks and good luck!

Shane

www.wineappeal.com

 

On shipping module

(catalog/admin/modules.php)

Google not showing up..

 

googlecheckout.php is in

/includes/modules/payment/

/admin/includes/modules/payment

/includes/languages/english/modules/payment

 

Didnt include other languages... i modified that on the template so its not an option.

I also eliminated currencies choices from the template

I got a free template... maybe the source of my problems, but that it doesnt even show on admin/modules...

 

I have 2.2 MS2 (060817) - cpanel

 

install.txt says

HOW TO INSTALL GOOGLE CHECKOUT MODULE FOR OSC (v1.4.5_CCS)

NOTE: This will work with New OSCommercer v2.2. RC1

http://www.oscommerce.com/solutions/downloads

The only file modified for v2.2RC1 is:

catalog/checkout_payment.php

 

Version problem?

 

I followed the manual install instructions.

 

used php.ini to set register_globals = 1 in catalog/ as well as /admin/

 

http://allnaturalpet.net/googlecheckout/responsehandler.php gives me

Fatal error: Cannot instantiate non-existent class: googlecheckout in /home/allnatur/public_html/googlecheckout/responsehandler.php on line 126

 

Any suggestions? my first oscommerce cart...

Thanks

andy

www.allnaturalpet.net

Link to comment
Share on other sites

Hi Shane

I dont want to upgrade because i have configured a template and dont want to mess w that anymore - will probably try an older version of google module.

I have set up the site with Paypal for now - the module is already included so its easy...

I use Cpanel - which upgrades installations like OScommerce for you - so im not familiar with the actual installation process.

Likewise, let me now if you get it going - good luck!

Andy

 

 

 

Hi Andy,

I've got the same old version and am trying to install Google Checkout as well. Have you found a solution yet? Is there a way to install Google Checkout into the old version 2.2 MS2?

 

I'd like to upgrade the whole site to the current v2.2 Release Candidate 2a, but would not have a clue where to start. Have you considered doing an upgrade and if so where did you get help?

Any help would be appreciated. Thanks and good luck!

Shane

www.wineappeal.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...