Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

STSv4.5.8_1_2 does not display in admin


avinaszh

Recommended Posts

hi,

 

I installed fresh copy of OSC Merchant V2.2 RC1, and installed STSv4.5.8_1_2 as per the included 'install.html' file. i have pecular problem STS apears in the admin in the left nav panel but no details in the mid area (just a install button in the right)

when i click install button nothing happens. and i am unable to use STS.

 

help needed

 

thanks

Link to comment
Share on other sites

hi,

 

I installed fresh copy of OSC Merchant V2.2 RC1, and installed STSv4.5.8_1_2 as per the included 'install.html' file. i have pecular problem STS apears in the admin in the left nav panel but no details in the mid area (just a install button in the right)

when i click install button nothing happens. and i am unable to use STS.

 

help needed

 

thanks

 

 

forget it !

 

found the problem was in config files !!! i havent installed the system under catalog folder and it was pointing to catalog folder!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...