Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Can anyone help me?


teddybearland

Recommended Posts

My site is www.teddybearland.co.uk and i have red crosses everywhere. I have posted a question about this and everyone keeps telling me the problem is in infobox arrow_left, arrow_right etc but no-one is telling me how to put this right and what should the code be.

 

Please anyone take a look and help me if you can. I am new so know very very little and the person who designed my site wont contact me back so i am really stuck. I dont really know anything so simple would be great.

 

Thanks again everyone in advance

 

Clare

Link to comment
Share on other sites

My site is www.teddybearland.co.uk and i have red crosses everywhere. I have posted a question about this and everyone keeps telling me the problem is in infobox arrow_left, arrow_right etc but no-one is telling me how to put this right and what should the code be.

 

Please anyone take a look and help me if you can. I am new so know very very little and the person who designed my site wont contact me back so i am really stuck. I dont really know anything so simple would be great.

 

Thanks again everyone in advance

 

Clare

 

The images in question should be in catalog/images/infobox The images in there are 0 byte or corrupt. Reload those images and see if that fixes things.

 

Dan

Link to comment
Share on other sites

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...