Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

just installed and now an error?


Jebediah_Springfield

Recommended Posts

hi all

 

i just installed oscommerce via fantastico

 

but i get the following error:

 

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

 

I went through the config files i could find and theres nothing about globals.

 

let alone there is no catalog directory!

 

how can i fix this?

 

cheers

 

edit: it is version 2.2 MS2

Link to comment
Share on other sites

hi all

 

i just installed oscommerce via fantastico

 

but i get the following error:

 

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

 

I went through the config files i could find and theres nothing about globals.

 

let alone there is no catalog directory!

 

how can i fix this?

 

cheers

 

edit: it is version 2.2 MS2

 

I could answer but I think it'll help you longterm to say ..

 

try googling ..

 

site:oscommerce.com register_globals is disabled in your PHP configuration

 

That is the best way to use this site and faster and better than getting individual answers. Sorry if you may feel that I haven't answered your post but it is a regular question.

Link to comment
Share on other sites

thanks robert, all fixed!

 

That's what I like to hear!!

 

Well done!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...