Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

SSL not working


Guest

Recommended Posts

Hello,

 

I have correctly installed my SSL certificate in my hosting control panel and I have made changes to my "catalog/includes/configure.php" and "catalog/admin/includes/configure.php" pages, but my SSL still will not show up. On my OSC Admin home page it says "you are not protected

by an ssl connection."

 

 

Any ideas on what else I need to do to properly install my SSL.

 

Thanks

Link to comment
Share on other sites

Access your Admin using the correct HTTPS URL.

 

Once you get that "down", I think if you change the HTTP_SERVER to the same as the HTTPS_SERVER in your /admin/includes/configure.php file the whole admin area wil be under SSL.

 

But you still need to make that first access to the admin with the correct HTTPS URL.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

did You set to true define ssl in configure.php(also make sure local configure is not overwriting.).

Also chek some templates have hardcode values of url.

 

Satish

Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...