Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Possible Orders not going through?


Snoboreders

Recommended Posts

Alright I thought everything was working, but now I'm getting kind of nervous. Months ago I installed the order without an account module, and it works. We've had numerous people who have successfully purchased without an account.

 

But some recent orders have Exclamations next to the name, and on the Orders page I see "Orders no account." What does this mean? Also, does this mean that the customer went to the checkout process and never fully checked out? This has only happened with customers who have NOT created an account.

 

Thanks,

Chris

Link to comment
Share on other sites

Alright I thought everything was working, but now I'm getting kind of nervous. Months ago I installed the order without an account module, and it works. We've had numerous people who have successfully purchased without an account.

 

But some recent orders have Exclamations next to the name, and on the Orders page I see "Orders no account." What does this mean? Also, does this mean that the customer went to the checkout process and never fully checked out? This has only happened with customers who have NOT created an account.

 

Thanks,

Chris

This has only happened with customers who have NOT created an account. Their orders need to be listed somewhere.

Link to comment
Share on other sites

This has only happened with customers who have NOT created an account. Their orders need to be listed somewhere.

 

Their orders are listed....and I see what they ordered. The problem is that the payment never went through. I'm wondering if the !! next to their name means there was an error. If so, I'm wondering if anybody knows what that error is, or has seen the !! before.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...