Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Blank page in admin - sending emails?


dets03ab

Recommended Posts

Hi Guys I want to send emails to my customers but when i press "send email" under the admin customers category i get a blank page. Also under functions send emails i get a blank page? The rest of the admin function work except this part, what is teh reason for that wand what should i do?

 

Regards

 

Dets

Link to comment
Share on other sites

do you have send e-mails set to true in Admin-->Configuration--->e-mail options?

 

you could also check your other settings there

Yes "send emails" is true. These are my settings what do I have wrong since they "send emails" page is totally blank when i click it?

 

 

E-Mail Transport Method sendmail

E-Mail Linefeeds LF

Use MIME HTML When Sending Emails false

Verify E-Mail Addresses Through DNS false

Send E-Mails true

 

The page in admin is just blank when i want to send emails, what should i do?

Link to comment
Share on other sites

Yes "send emails" is true. These are my settings what do I have wrong since they "send emails" page is totally blank when i click it?

E-Mail Transport Method sendmail

E-Mail Linefeeds LF

Use MIME HTML When Sending Emails false

Verify E-Mail Addresses Through DNS false

Send E-Mails true

 

The page in admin is just blank when i want to send emails, what should i do?

it depends on what your using as your mail-server

try setting

E-Mail Transport Method sendmail to smtp if that doesn't work

speak to your hosting provider on these settings

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...