Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installing PayPal in old version of OsCommerce


tubarao21

Recommended Posts

Hi there ;)

 

I want to install a paypal module in my site. I know that my version of OsCommerce is an old one. Since i don't really know for sure the version that i have e leave my application_top.php for you to check:

 

<?
if (file_exists('includes/local/configure.php')) {
include('includes/local/configure.php');
if ((!defined(CONFIGURE_STATUS_COMPLETED)) && (CONFIGURE_STATUS_COMPLETED != '1')) { // File not read properly
die('File configure.php was not found or was improperly formatted, contact webmaster of this domain.<br>The configuration file in catalog/includes/local/configure.php was not properly formatted.<br> <br>Please add the following to that file:<br> <br>define(\'CONFIGURE_STATUS_COMPLETED\', \'1\');');
}
}

// for internal use until final v1.0 version is ready
define('PROJECT_VERSION', 'Preview Release 2.1');

 

So, i need to install a PayPal module in my version. I don't want to update my Oscommerce store, 'cause i'm afraid to loose a lot of configurations made since the installation a lot of time ago.

 

I really need PayPal. How can i use it? Thank you for your attention.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...