Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help on error plz


upsetter

Recommended Posts

Hi,

 

We installed oscommerce 2 month ago and everthing seemed to work ok, we had our few first orders and everything was ok. We have the hosting in leaseweb, netherlands. For some reason from this morning, and without changing any files or configs in the shop, just uploading products, after typing shop's url we get this error:

 

Warning: require(includes/configure.php) [function.require]: failed to open stream: No such file or directory in /vhosts/myshop/httpdocs/includes/application_top.php on line 29

 

Fatal error: require() [function.require]: Failed opening required 'includes/configure.php' (include_path='\.:\') in /vhosts/myshop/httpdocs/includes/application_top.php on line 29

 

 

I have tryed to install again oscommerce in a testdirectory /tserver2 and another database just to see if the problem is a currupted file , DB connections or whatever, and I get this when typing www.myshop.com/tserver2/install/install.php:

 

Warning: require(includes/functions/general.php) [function.require]: failed to open stream: No such file or directory in /vhosts/myshop.com/httpdocs/tserver2/install/includes/application.php on line 22

 

Fatal error: require() [function.require]: Failed opening required 'includes/functions/general.php' (include_path='\.:\') in /vhosts/myshop.com/httpdocs/tserver2/install/includes/application.php on line

 

All files are uploaded and are there, it is an exact copy of the first Installation I did a month ago.

 

In fact , I have a test version and is having the same problem.

 

To me , it looks like a server config side problem, but I m unable to know exactly what it is.

 

Thx in advance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...