Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Send email in Admin not working.


smithveg

Recommended Posts

Budy,

 

I have just setup an oscommerce store.

When to test the email in the contact us page. It working fine.

 

But the admin->tools->send email seems cannot work for me.

Every time when i do a sending email in the admin.

 

It prompt me the Green Bar on top says "Notice: Email sent to: All Customers"

But nobody is receiving the mail.

 

** My server have the SMTP authentication and i had install the 'smtp-auth-update_5'.

** I think this package is no problem because i can resolve the sending email in the Contact Us page (front end)

 

Anyone can help me. Please.

****

Hello World! ^.^ I'm a Internet naive. Browse my working profile

Malaysia Web Services - OPerion Website Marketing System

Link to comment
Share on other sites

Budy,

 

I have just setup an oscommerce store.

When to test the email in the contact us page. It working fine.

 

But the admin->tools->send email seems cannot work for me.

Every time when i do a sending email in the admin.

 

It prompt me the Green Bar on top says "Notice: Email sent to: All Customers"

But nobody is receiving the mail.

 

** My server have the SMTP authentication and i had install the 'smtp-auth-update_5'.

** I think this package is no problem because i can resolve the sending email in the Contact Us page (front end)

 

Anyone can help me. Please.

Link to comment
Share on other sites

Budy,

 

I have just setup an oscommerce store.

When to test the email in the contact us page. It working fine.

 

But the admin->tools->send email seems cannot work for me.

Every time when i do a sending email in the admin.

 

It prompt me the Green Bar on top says "Notice: Email sent to: All Customers"

But nobody is receiving the mail.

 

** My server have the SMTP authentication and i had install the 'smtp-auth-update_5'.

** I think this package is no problem because i can resolve the sending email in the Contact Us page (front end)

 

Anyone can help me. Please.

 

Make sure youve set your SMTP server in your PHP.ini

Link to comment
Share on other sites

Make sure youve set your SMTP server in your PHP.ini

 

Hi, mathius,

 

Thank for your fast reply.

I am using the hosting company server. I have no access permission into php.ini.

 

But the hosting company told me that i should use the SMTP email sending method due to the security issues.

****

Hello World! ^.^ I'm a Internet naive. Browse my working profile

Malaysia Web Services - OPerion Website Marketing System

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...