Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Compatibility question


ComicWisdom

Recommended Posts

I have built my store on a server with PHP 4.3 and Mysql 4.1

 

I want to move it to a new server, but this server is running PHP 5.2 and Mysql 5.0

 

Can it be done or done easily? Or does it require major changes?

 

Thank you

Just between us, remember there are only 10 kinds of people in the world; those who understand binary and those who don't!!

 

Remember, learning is a "do-it-yourself" experience; although, not necessarily a "do-it-BY-yourself" experience.

 

The quickest way to learn is to forget to BACKUP!

Link to comment
Share on other sites

Depends how good you are at using a file editor and following instructions.

 

Check the download of osc for your version for an "update" file. If it is there, it should contain most of the changes required. Then there also are several contributions which deal with upgrades.

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...