Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

What's wrong with my SSL?


daria11136

Recommended Posts

like in the instruction in the documentation section, but it doesn't seem to work. I am not using shared SSL, so the address is correct

what could be the problem? Below is the code i changed

 

// * DIR_FS_* = Filesystem directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

define('HTTP_SERVER', 'http://www.exclusivejewelryinc.com'); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', 'https://www.exclusivejewelryinc.com'); // eg, https://localhost - should not be empty for productive servers

define('ENABLE_SSL', true); // secure webserver for checkout procedure?

define('HTTP_COOKIE_DOMAIN', 'www.exclusivejewelryinc.com');

define('HTTPS_COOKIE_DOMAIN', 'exclusivejewelryinc.com');

define('HTTP_COOKIE_PATH', '/catalog/');

define('HTTPS_COOKIE_PATH', '/catalog/');

define('DIR_WS_HTTP_CATALOG', '/catalog/');

define('DIR_WS_HTTPS_CATALOG', '/catalog/');

Link to comment
Share on other sites

like in the instruction in the documentation section, but it doesn't seem to work. I am not using shared SSL, so the address is correct

what could be the problem? Below is the code i changed

 

// * DIR_FS_* = Filesystedm directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

define('HTTP_SERVER', 'http://www.exclusivejewelryinc.com'); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', 'https://www.exclusivejewelryinc.com'); // eg, https://localhost - should not be empty for productive servers

define('ENABLE_SSL', true); // secure webserver for checkout procedure?

define('HTTP_COOKIE_DOMAIN', 'www.exclusivejewelryinc.com');

define('HTTPS_COOKIE_DOMAIN', 'exclusivejewelryinc.com');

define('HTTP_COOKIE_PATH', '/catalog/');

define('HTTPS_COOKIE_PATH', '/catalog/');

define('DIR_WS_HTTP_CATALOG', '/catalog/');

define('DIR_WS_HTTPS_CATALOG', '/catalog/');

 

did you apply the changes to both catalog configure.php and admin configure.php

Weather you think you can, or you think you can't. Your right.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...