Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

USPS API stopped working - PLEASE HELP - Losing Customers


happydance

Recommended Posts

When the customers get to the mailing screen they get this notice under the USPS shipping options instead of shipping options.

 

"An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner."

 

 

 

I double checked and my USPS API ID and Password are correct. The business address is accurate. When I go to the shipping modules and pull up USPS to check it, I get this error message.

 

"Parse error: parse error, unexpected T_GLOBAL, expecting ')' in /hsphere/local/home/happydan/myhappydance.com/admin/modules.php(236) : eval()'d code on line 1"

 

Can someone help me please figure out what happened?

 

THANK YOU! My customers will LOVE YOU!

 

Carol

Link to comment
Share on other sites

Have you just installed a new contribution and it has never worked?

 

Or has it recently stopped working?

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...