Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error pages when I click either creat account or log in yourself


shingogm

Recommended Posts

Hi, there

I am new to osCommerce world.

I was not able to view those page (creat accout & login).

It showed the following message,

 

Not Found (404)

The requested URL /create_account.php was not found on this server. cococherry.net

 

 

What's wrong with my osCommerce, can anyone help me out this or share the experience to me? Thank you!

 

My web page is http://www.cococherry.net/index.php

Link to comment
Share on other sites

Notice the address bar change when you click on log in or create account:

https://cococherry.net/login.php?osCsid=925...2fc58ca1f2dd596

 

See the 'https' ?? The s after the p means that you are getting directed to a secure page.. and you do not have a security certificate installed - or there is a problem with it..

 

If you do not have a security certificate installed check this --

 

Go to this page :

catalog/includes/configure.php

 

Find this line:

define('ENABLE_SSL', true);

 

Change it to this:

define('ENABLE_SSL', false);

 

Might as well find this one to:

catalog/admin/includes/configure.php

 

define('ENABLE_SSL_CATALOG', 'false');

Lloyd

Link to comment
Share on other sites

Hi, there

I am new to osCommerce world.

I was not able to view those page (creat accout & login).

It showed the following message,

 

Not Found (404)

The requested URL /create_account.php was not found on this server. cococherry.net

What's wrong with my osCommerce, can anyone help me out this or share the experience to me? Thank you!

 

My web page is http://www.cococherry.net/index.php

 

It's a fresh install .. so my recommendation is to reinstall .. you are missing those files (and whatever else you managed to delete)

Link to comment
Share on other sites

Notice the address bar change when you click on log in or create account:

https://cococherry.net/login.php?osCsid=925...2fc58ca1f2dd596

 

See the 'https' ?? The s after the p means that you are getting directed to a secure page.. and you do not have a security certificate installed - or there is a problem with it..

 

If you do not have a security certificate installed check this --

 

Go to this page :

catalog/includes/configure.php

 

Find this line:

define('ENABLE_SSL', true);

 

Change it to this:

define('ENABLE_SSL', false);

 

Might as well find this one to:

catalog/admin/includes/configure.php

 

define('ENABLE_SSL_CATALOG', 'false');

 

 

 

Hi, I did what you educate but it still didn't work. Do you have the other way to solve?

Link to comment
Share on other sites

The error I am getting is:

 

There is a problem with this website's security certificate.

 

 

The security certificate presented by this website was issued for a different website's address.

 

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

 

Do you know anything about that?? - The security certificate presented by this website was issued for a different website's address -.

 

Why do you have a security certificate installed on this website that was issued for a different websites address..??

 

I would suggest you try what Robert suggested earlier - delete the entire website including database and upload a fresh copy then reinstall. If asked during install do you want to enable SSL check no.

 

Another suggestion is to contact your host and see if they can help you.

Lloyd

Link to comment
Share on other sites

Thank you, guys! My host agent help me out this problem, it's fine!

Drumroll...................

And the solution was.........................

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...