Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

IS OSC 2.2 STABLE ENOUGH TO USE AS A LIVE SHOP?


digi

Recommended Posts

Hello,

 

Is oscommerce version 2.2 stable enough to use for a live shop?

 

 

digi

*Outlined in chalk everone looks the same*

 

Currently useing OSC 2.2 MS1

running on Apache/1.3.27 (Unix) (Red-Hat/Linux) mod_jk/1.2.0 mod_perl/1.26 PHP/4.3.3 FrontPage/5.0.2 mod_ssl/2.8.12 OpenSSL/0.9.6b

Link to comment
Share on other sites

Yes very!

 

And search next time, this has been asnwered about 10,000,000,000 times! :wink:

 

Seriously, just search before asking, you will see how many people have asked this before.

 

CC.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...