Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

OS Commerce 2.1 to 2.2 install problem.


Julio

Recommended Posts

I figured out my problem when installing 2.1 about 2 hours ago. Now, after setting everything up, I noticed it "lacked" something, so I downloaded the snapshots, and copied them to my previous folders.

 

Edited database.php, etc.

 

Now when I try to run: www.mydomain.com/admin I get the following error message: Fatal error: Failed opening required 'includes/languages/.php' (include_path='') in /home/atodahor/public_html/admin/includes/application_top.php on line 199

 

 

any help?

Link to comment
Share on other sites

Well guys, since we can't edit or delete our own posts...

 

Once again, I figured out, and is working.

 

Just have 1 question... If we get the lates snapshots, does it means we will have all the latest modules, functions, etc installed?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...