Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Oscommece and Mysql5 and PHP5


Leomans

Recommended Posts

Hi

 

I am in the process of deciding whether to move our site to another host.

I remember seeing on this forum that there are/were compatibility problems with oscommerce and MYSQL5 and PHP5.

Is this for earlier versions of osCommerce? We use osCommerce 2.2-MS2.

 

Do we need to ensure that we move to a host that runs mysql4 and Php5? Please can somebody clarify this for me?

 

Many Thanks

 

Neil

Link to comment
Share on other sites

You'd need quite an old version of osC for it not to be compatible. Any problems you may have would probably come from older contributions you have installed. That said, even if it is necessary, getting things to work with PHP5/MySQL5 isn't too much of a task.

 

I'll tell you what I would do. I would download a complete site backup to my computer (good practice anyway) and install XAMPP or WAMP and see how it runs with one of those. Both XAMPP and WAMP install up to date versions of PHP and MySQL so if you are going to get some incompatibility issues, you will be able to see them and fix them on your local server first.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...