Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

account can't update...?


ANRON

Recommended Posts

when i want to update my address data it show this messege...and it shows the email style is wrong...?it was correct when i created a account..

but now it shows this error ..can someone teach me how to fix it...?

 

Warning: checkdnsrr() is not supported in this PHP build in c:appservwwwcatalogincludesfunctionsvalidations.php on line 126

friendly everyone around th world!!

Link to comment
Share on other sites

Are you using a windows server

 

yes....here is my localhost:

apache+php+mysql...on winme!!

is this error about winme?it means if i upgrade to xp-pro the error would

be ok...right?or anything else...and thanks for you !!!

friendly everyone around th world!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...