Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Have installed OSC but error message re configure.php file won't go away


Broadsword

Recommended Posts

Hi

 

I have installed OSC without any problem but have a 'pink' error message at the topof the shop front page.

 

The warning message reads - Warning: I am able to write to the configuration file: /home/mysite/public_html/store/includes/configure.php. This is a potential security risk - please set the right user permissions on this file.

 

The permissions are already set to 644 and i can't get rid of the message no matter what i change them to.

 

Any ideas please?

 

Thanks

Link to comment
Share on other sites

Set it tp 444 and it should go away

Installed Contributions: CCGV, Close Popup, Dynamic Meta Tags, Easy Populate, Froogle Data Feeder, Google Position, Infobox Header Entire Row, Live Support for OSC, PayPal Seal with CC images, Report_m Sales, Shop by Price Revised, SQL Updater, Who's Online Enhancement, Footer, GNA EP Assistant and still going.

Link to comment
Share on other sites

Are you using an FTP program to make the change? If so try making the change via the Hosts Control Panel filemanager or if your trying to make the change via the file manager try using a your FTP program.

 

If all else fails, ask your host if they can make the change for you, explain to them what the issue is and why you need it set to 444.

Installed Contributions: CCGV, Close Popup, Dynamic Meta Tags, Easy Populate, Froogle Data Feeder, Google Position, Infobox Header Entire Row, Live Support for OSC, PayPal Seal with CC images, Report_m Sales, Shop by Price Revised, SQL Updater, Who's Online Enhancement, Footer, GNA EP Assistant and still going.

Link to comment
Share on other sites

Are you using an FTP program to make the change? If so try making the change via the Hosts Control Panel filemanager or if your trying to make the change via the file manager try using a your FTP program.

 

If all else fails, ask your host if they can make the change for you, explain to them what the issue is and why you need it set to 444.

 

Ahhh... i never thought of changing them through the host CP! It's work first time. Thats great - many thanks for the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...