Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

2.2 rc1 in different Versions ?


datachild

Recommended Posts

Hi, first things first, I LOVE OSC. :thumbsup:

But i've noticed 1 thing the i've downloaded oscommerce-2.2rc1.zip 10 months ago and had a few problems, like register_globals, some category i click i get php code, and these /tmp errors too. now i downloaded oscommerce-2.2rc1.zip again cuz i deleted my old version for mistake and now i see a little changed installation menu and no register_global problem and so on (Very Clean version without problems). Now i wonder, if u guys changed it and fixed some errors, why didnt u change the version number and name? or didnt i notice something or am i total retarded?

Link to comment
Share on other sites

OMG im really retarded it was the MS2 Version i used earlier and now it is RC1 sry guys. Now i understand.

Ok i have another question, i downloaded from www.dangerstudio.com a few OSC templates, and they are all in MS2 version. how can i upgrade this to this new RC1? I want to keep the new look but want to change the code to RC1. plz help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...