Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Client does not support authentication protocol during installation.


jasperlicious

Recommended Posts

I am very new to this (php/mysql etc) so would appreciate it if someone could tell me how I go about solving this in as basic terms as possible.

 

GoDaddy is my paid host, I can use 4.1 or 5.0 but from what I've gathered, osCommerce uses 4.0..is that right? So I'd need to make a database change through mySQL? namely to the password, replacing <password> with <myrealpassword>

 

Sorry if I'm not making sense - am happy to have a bash at this as its a brand new database, so I can't do too much damage, and would really prefer not to have to change domain host at the moment.

 

Any help gratefully received!

 

Sarah

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...