Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Product attribut question - Help please!


Cyber

Recommended Posts

Hi folks!

 

Been setting up a new store here, and have played around (alot) with the attributes on products.

Some strange thing has happen, and i can`t seem to find the error anywhere.

 

Thing is,

on one product, it show only a few (2 of 5 attributs) that has been added into database, and in other products the drop-down menus is all empty?!

 

Just shows a few:

http://www.minigolf.no/shop/product_info.p...;products_id=65

 

Dosen`t show anything:

http://www.minigolf.no/shop/product_info.p...;products_id=79

 

What i am trying to do, is to have two drop down in each product.

I have created them into admin, that worked well the first time, but i needed to deleted them all to start over. Some misunderstanding with my boss.

And after the deleting stuff, this happends?!

 

Anyone that can help me with that??

 

Thank you so much in advance :)

 

Best regards,

Cyber

Link to comment
Share on other sites

That's what I assume. Most likely some of the field assignments are messed up... It's kinda hard to check them cause they're spread over various tables.

 

Do you know wich tables in database they are on ?

 

So i could check them all..

 

Thank you so much! :)

Link to comment
Share on other sites

Do you know wich tables in database they are on ?

 

So i could check them all..

 

Thank you so much! :)

 

 

SOLVED!

 

Got it to work. :)

 

It was QT Pro mod.

Some reason when you turn on the text that shall not show, it also turns out the drop info!? :blink:

 

Anyhow, the stock needed to be updated as well, so now it works :)

 

Thank you for you help :)

 

Take care

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...