Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

IAN's Loaded Snapshot Thema Problem


Guest

Recommended Posts

Hello

 

I was wondering if I could get some help with a problem I am having

 

I downloaded IAN's loaded snapshot installed it and got setup OK on the nonsecure server than I copied the catalog over to my secured server and made the appropiate changes in configure.php but i lose the formating from the stylesheet and can't figure out why.

 

Thanks

 

Russ

Link to comment
Share on other sites

this is really not a solution if you still want to be able to change themes across your entire website, that being said

 

Copy the stylesheet.css you want to use from catalog/includes/classes/thema/1,2,3,4 or 5 from your non-secure server to your secure server into catalog/ then edit all the pages in catalog/

on the secure server to point to that style sheet. On my site I really don't need to change themes I just wanted the rest of the snapshot.

 

good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...