Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

variable names showing


swebs

Recommended Posts

I had to move my site from one server to another. Moved everything over, recreated the same DB and extracted everything. I can navigate the site and see everything in the store but when I login to the admin area all the titles and links show the variable names instead of the actual words.

 

example:

At the top I see HEADING_TITLE and all the boxes on the left show

BOX_ENTRY_SUPPORT_SITE

BOX_ENTRY_SUPPORT_FORUMS

BOX_ENTRY_CONTRIBUTIONS

 

instead of the actual names?

 

the title bar shows: TABLE_HEADING_CATEGORIES_PRODUCTS TABLE_HEADING_STATUS TABLE_HEADING_ACTION

 

help?

Link to comment
Share on other sites

I had to move my site from one server to another. Moved everything over, recreated the same DB and extracted everything. I can navigate the site and see everything in the store but when I login to the admin area all the titles and links show the variable names instead of the actual words.

 

example:

At the top I see HEADING_TITLE and all the boxes on the left show

BOX_ENTRY_SUPPORT_SITE

BOX_ENTRY_SUPPORT_FORUMS

BOX_ENTRY_CONTRIBUTIONS

 

instead of the actual names?

 

the title bar shows: TABLE_HEADING_CATEGORIES_PRODUCTS TABLE_HEADING_STATUS TABLE_HEADING_ACTION

 

help?

This is usually caused by a misconfigured language file. Check the files in your language folders and make sure your FTP software didn't mess something up.

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...