Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Paymanet & Shipment Module empty ?


Ingoatwork

Recommended Posts

:? Hi all,

 

got the catalog & admin page up, but in the demo shop and admin section there are no definitions for payment & shipping (empty!) ... can't figure out "how to enable" these modules !?

 

Do I need to download modules here ? (Vers. 2.1) I have seen under "contribution" heaps of payment and shipping modules (but for V 2.2) and I don't understand the concept here ...

 

Just would like to get a simple standard shop up first before digging in details :cry:

 

 

Can somebody pass me some advice on this issue

 

Rgds

Ingo

Link to comment
Share on other sites

Hi,

 

can't find configure.php in admin ? - just configuration.php !? - and there is no $doc_root inside this file ....

 

I checked php.ini for "doc_root" and added the specific path here - still :? no success ...

 

I have my pages in a folder outsite wwwroot (IIS 5.0) using "virtual directory" ... works for other PHP scripts (like PHPNuke) ..

 

Would like to figure out how to use this "magic switch" ... any more detailed help possible ?

 

Thanks & Rgds

Ingo :wink:

Link to comment
Share on other sites

Sorry,

 

I might have lost my ability to see the tree in the forest !

 

I don't have such a file :cry: ! Checked the zip and there is no such file either ? The only configure.*** is configure.sql (I have 8 files in adminincludes but no conf*.*)

 

What went wrong ? Does this file come out of a correct install process ? Again, I do talk about Vers. 2.1 (there is maybe a difference to the Dev 2.2 Version ?)

 

Sorry to bother you again ... :?

 

Rgds

Ingo

Link to comment
Share on other sites

I had this problem and I found this solution: :D

 

:D If modules " PAYMENT " and/or " SHIPPING " are empty,

it is necessary to modify the compartment " Webserver Root Directory " on the front page of the installation as follows:

 

/home/myname/public.html

 

(The road is posted(shown) by defaut, it is necessary just to correct the directory) and redo your installation.

 

It is the solution also, in the " chmod " that stop the installation, at the level 2

 

Configure.php (706 777) ( If chmod 706 does not work, please try chmod 777)

 

:wink: bye bye :lol: 8)[/size]

Link to comment
Share on other sites

  • 3 months later...
I don't have such a file :cry: ! Checked the zip and there is no such file either ? The only configure.*** is configure.sql (I have 8 files in adminincludes but no conf*.*)

 

If you are running v2.2 and don't have /admin/includes/configure.php and /catalog/includes/configure.php I haven't the foggiest notion how you have the programs working as they are the heart of the file structure layout ... :shock:

 

You might want to have another peek just incase you missed them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...