Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

problems during migration from linux to Windows


c.gr

Recommended Posts

Hi all

I am tasked to move an existing and working OSCOMMERCE installation from our Linux Server to a Windows 2003 Server with iis6. The reason for moving is simple: the Linux Server will be shut down and we have to integrate the store in our other web server, already hosting other PHP sites. So far i did the following:

 

- Copied the whole php web to the new Server, set the permissions for the IIS user

- Copied the MYSQL database

- Adjusted the Paths of the configure.php

- Installed the server Certificate and configured SSL

- set register-long-arrays in PHP.ini

 

Most of the functionality works now, however i have some problems with the Admin area:

 

Navigation

The navigation menu resets each time i click on a Sub item. this is not the case on the "old" installation. What could cause this?

 

Tools/Edit Languages

The list of Definitions is empty, however in the "old" installation i can see plenty of them. and as the shop pages are working, i assume that they are present, just not displayed. is there anything that could cause this?

 

 

I already searched the Forum for these issues and did not find anything.

 

Any help is greatly appreciated

 

many thanks in advance

Claudio :'(

Link to comment
Share on other sites

Hi again.

 

I tried to investigate further, however without success. the situaton is still the same as described above. is there any additional information i could post that could trigger an idea about the issues?

 

many thanks

Claudio

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...