Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Admin / index / login.php


mehro

Recommended Posts

Hi all,

I have this problem. Dono if this is small or big.

 

My Admin works when I type the following

http://www.mydomain.com/catalog/admin

http://www.mydomain.com/catalog/admin/index.php

 

In both the above cases it does not ask me for a password, which is already worrying me.

 

 

But when I type http://www.mydomain.com/catalog/admin/LOGIN.php

 

I get the following error

 

1146 - Table 'db1038729_shop.TABLE_ADMINISTRATORS' doesn't exist

select id from TABLE_ADMINISTRATORS limit 1

[TEP STOP]

 

 

Could anybody help me with this please.

 

Thanks

Bobby

Link to comment
Share on other sites

Probably something went wrong with the installation, download and try to re-install a fresh copy (delete existing files / tables first).

 

Hi,

Actually I had uploaded a new design template which I had purchased and ran the same.

Everything works fine including the admin.

Except that the admin does not ask for a password when I type mydomain.com/admin or mydomain.com/admin/index.php

 

Its only when I input mydomain.com/admin/login.php do I get this error.

 

I have uploaded this template on two occasions and received the same error.

 

Would there be another solution

 

Thanks

Bobby

Link to comment
Share on other sites

Probably the template is not based on the latest version of oscommerce (which has admin protection integrated). You could 1. ask the template provider if there is an updated template available, 2. compare the original osc files with the template files and update the template files, 3. or implement your own admin protection through a contribution or through your hosters control panel.

Link to comment
Share on other sites

Probably the template is not based on the latest version of oscommerce (which has admin protection integrated). You could 1. ask the template provider if there is an updated template available, 2. compare the original osc files with the template files and update the template files, 3. or implement your own admin protection through a contribution or through your hosters control panel.

 

Hi,

Thanks for the suggestions.

I will follow the steps and let you know what helped.

 

Thanks

Bobby

Link to comment
Share on other sites

Hi,

I finally concluded that I protect the admin through the control panel of my site.

 

I have noticed another problem, which wasnt there earlier.

 

I am getting a 404 not found error. in the admin/tools

 

What could be the reason !

Could you help please.

 

Thanks Bobby

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...