Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Table weight issues


labservices

Recommended Posts

Hi,

 

We are trying to set up table rate for the shipping costs. When we only have one item this seems to work fine, however when we add multiple items, the shipping cost goes over what we have worked out on paper.

 

e.g

 

our table rate is worked out as below.

 

1:4.00,1.5:5.25,2:5.98,4:8.54,6:9.75,10:10.75,20:12.11,25:13.81,30:15.85,35:17.5

5,40:19.25,45:20.95,50:22.65,55:24.01,60:25.71,65:27.41,70:29.11,75:30.81,80:32.5

1

 

when we add an item of 14 weight the costs comes out as 12.11 which it should however when we add a second, the weight should be 28 hence 13.81, however it comes out as 15.85. We have changed the tare weight to 0 as the package weight was taken into account in the initial costs. The maximum weight is set to 300000 and the percentage increase for large items is set to 0.

 

 

Does anyone have any ideas where we are going wrong as it seems some extra weight it being added but we can't see where.

 

Many thanks in advance.

Link to comment
Share on other sites

Based on the rates you have set up...it is calculating correctly.

 

An item that weighs 14 is assigned a cost of $12.11 because the number fourteen falls between the settings of 10:10.75 and 20:12.11. It weighs more than 10 yet less than 20, thusly...the price of $12.11.

 

Same thing for two items that each weigh 14...for a total of 28.

 

The price is being calculated as $15.85 because the weight of 28 is more than your setting of 25:13.81 yet less than the setting of 30:15.85. Therefore, it's assigned the cost of $15.85.

 

Gosh...I need more coffee, now. :)

Link to comment
Share on other sites

  • 3 weeks later...

Go into your Admin. Select CONFIGURATION, SHIPPING/PACKAGING. Set your "Package Tare Weight" to 0. Also, set your "Larger packages - percentage increase." to 0.

 

 

 

 

 

 

Hi,

 

We are trying to set up table rate for the shipping costs. When we only have one item this seems to work fine, however when we add multiple items, the shipping cost goes over what we have worked out on paper.

 

e.g

 

our table rate is worked out as below.

 

1:4.00,1.5:5.25,2:5.98,4:8.54,6:9.75,10:10.75,20:12.11,25:13.81,30:15.85,35:17.5

5,40:19.25,45:20.95,50:22.65,55:24.01,60:25.71,65:27.41,70:29.11,75:30.81,80:32.5

1

 

when we add an item of 14 weight the costs comes out as 12.11 which it should however when we add a second, the weight should be 28 hence 13.81, however it comes out as 15.85. We have changed the tare weight to 0 as the package weight was taken into account in the initial costs. The maximum weight is set to 300000 and the percentage increase for large items is set to 0.

Does anyone have any ideas where we are going wrong as it seems some extra weight it being added but we can't see where.

 

Many thanks in advance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...