Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

lost product links


vettestuff

Recommended Posts

Need some help!! My web page has been running great for a couple of years. I just received an email from a customer stating that the product links do not work or they can't be found. My database is intact. There doesn't seem to be any links from the products on the catalog to my database.

Here my online store:

http://www.vetteworksonline.com/catalog/

 

Any help will be appreciated. Will pay .

Thank you,

Dan

Link to comment
Share on other sites

it is your paths in URL

 

eg for 1st product, brake fluid

 

http://www.vetteworksonline.com/catalog/index.php/cPath/137

 

should be

 

http://www.vetteworksonline.com/catalog/index.php?cPath=137

 

(copy and paste that in your address bar and the product comes up fine.)

 

No idea why that would happen by itself though.

 

check cPath arrays in

includes\application_top.php

Link to comment
Share on other sites

Login to your admin.

 

Click on Configuration

 

On that page, set "Use Search-Engine Safe URLs (still in development)" to false.

 

Save it.

 

I think that will fix it.

If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Link to comment
Share on other sites

Login to your admin.

 

Click on Configuration

 

On that page, set "Use Search-Engine Safe URLs (still in development)" to false.

 

Save it.

 

I think that will fix it.

Jim,

Your the man!!!!! That fixed it. Thank you very much.

 

 

Bigjat69- Thank you as well for your help.

 

Dan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...