Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

25 bucks to anyone who can solve my problem


peachlotus

Recommended Posts

Hi. I'm offering $25 to the first person who can provide me with information to solve this problem. After installing the Search Engine Friendly (SEF) contribution, my popup images don't work correctly. (Note to Moderators - I'm aware there's a SEF thread, but it's been a month and no one has responded to me there, so please don't move this post there...thanks!) When "click to enlarge" is clicked, a popup window does open, but it doesn't contain the image and uses a different template than it's supposed to (I'm using the Simple Template System contribution). I discovered that if I type in the address the way it would be if SEF was not installed, that it still works properly. To see this in action:

 

Doesn't Work:

http://www.peachlotus.com/catalog/popup_image.php/pID/248

 

Works Correctly:

http://www.peachlotus.com/catalog/popup_image.php?pID=248

 

So does anyone know either:

1.) How to get this to work properly with the SEF style URL? or

2.) How to prevent only the popup_image.php URLs from being converted to SEF style?

 

I will immediately send $25 thru paypal to the first person who successfully answers this problem (or send a money order if you don't have paypal) Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...