Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Low Order free not working


skeedo

Recommended Posts

I have it enabled in the order total module...it doesn't seem to be happening. I am however using Paypal to accept payments, is there a chance it doesn't showup until the final Paypal screen like shipping?

Link to comment
Share on other sites

  • 2 years later...
Btw thats low order FEE!

 

 

I'm getting exactly the same problem here too. I carried it through right out to the Paypal site, and the total it's asking for is still without the fee added on.

 

I was going to try to set up a minimum order value for my shop (not allowing orders under a certain ammount) but I reckoned that as a brand new business, I'd rather not turn people away altogether. Aside from that, the Mod I tried installing seemed to do abolsutely nothing at all. <_< I thought this might hacve killed it until I see you had the same problems.

 

I'm watching this topic with keen interest. :thumbsup:

Link to comment
Share on other sites

  • 1 month later...
I'm getting exactly the same problem here too. I carried it through right out to the Paypal site, and the total it's asking for is still without the fee added on.

 

I was going to try to set up a minimum order value for my shop (not allowing orders under a certain ammount) but I reckoned that as a brand new business, I'd rather not turn people away altogether. Aside from that, the Mod I tried installing seemed to do abolsutely nothing at all.  <_< I thought this might hacve killed it until I see you had the same problems.

 

I'm watching this topic with keen interest.  :thumbsup:

 

 

Same problem here

Link to comment
Share on other sites

  • 1 year later...
Anyone out there?

 

Make sure there is no duplicate sort order numbers.

 

I removed the $ sign and decimal (with change) from the input boxes and all is working.

 

I/customers see the Low Order Fee: on my Order Confirmation page.

- :: Jim :: -

- My Toolbox ~ Adobe Web Bundle, XAMPP & WinMerge | Install ~ osC v2.3.3.4 -

Link to comment
Share on other sites

  • 5 months later...

Make sure you have "Allow Low Order Fee" set to "true".

 

Alternatively, you can edit the shipping settings to have a "Flat Rate" of $x (whatever amount your low order fee is) then it will simply be included in the shipping charge.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...