Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Multi- Store installation troubles


lionosc

Recommended Posts

I am having trouble installing the multi-stores contribution. I followed the steps from the multi-store contribution system version 2.0

(2.2ms2-060817) that was included in the multistore contribution (install.html), and copied all the files from the multistore

version 2.0 (2.2ms2-060817) and overwrote the files over my exisiting NEW installation of oscommerce 2.2 MS2 (060817) and I get an error message that says ""Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory""

 

How to I repair this?

 

Thanks for any help you can give me on this.

Link to comment
Share on other sites

If its a fresh install go for RC1 online merchant version.

 

else apply VGER patch for register globals.

 

Satish

Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Link to comment
Share on other sites

If its a fresh install go for RC1 online merchant version.

 

else apply VGER patch for register globals.

 

Satish

 

 

1) I loaded a NEW clean version of RC1

 

2) the all I did was overwrite Multistores files over the RC1 using an FTP transfer program. and I get the same error "

 

"""Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory

 

What am I doing wrong, I am sorry I am new to this. I just want to get Multistore up and ruinning.

Link to comment
Share on other sites

i had this same problem...my install was with fantastico on cpanel...its some security problem....

i my case they told me to

 

"If any client really needs register_globals to be "On" this can be done by adding the following line to a .htaccess file in the accounts public_html directory :

 

Code:

 

php_value register_globals 1

"

 

hopefully it works for you...it worked for me.

 

-guillermo

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...