Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

There's a bug in my shop


master0ne

Recommended Posts

hello all

 

I'm a newbie to oscommerce

I recently uploaded a template to my shop, and now i have a bug in the first page ( "browse by categories section") when i click the link i see this

 

(""1054 - Unknown column 'p.products_id' in 'on clause'

select count(p.products_id) as total from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and p2c.categories_id = '21'

 

[TEP STOP]"") html i can get around but php is new to me so does anyone have a clue how to go about fixing this bug

 

my site is 3rdaycorp.com/SHOP

 

THANK YOU FOR YOUR HELP.....

ELI :huh:

Edited by master0ne
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...