Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

I want to upgrade


fost1

Recommended Posts

I just picked up a webmaster job and the client is using CQHost. I'm assuming that this is an older version of osCommerce. How do I upgrade the old with the new from a remote location? Or is that not possible?

 

I'm sure this will be the 1st of many questions.... Any help is appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...