Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Update to newest osc - will older coupons and old mods work?


Guest

Recommended Posts

I am running a 2 month old release of OSC 2.2 and I want to basically redo it with the newest release. My issues I want to know before installing are:

 

Will:

. Discount Coupons v0.94

. Modded paypal code (to fix the shipping display problem on checkout)

. Big Images v1.23a

 

work with the new one?

 

Thanks

Link to comment
Share on other sites

I can tell you that the coupons won't work with a recent snapshot. The new checkout system is not compatible with my Credit Class code.

 

However I should have a new version this weekend.

Trust me, I'm an Accountant.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...