Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Can't get into Catalog


bsnrjones

Recommended Posts

When I try to load up the catalog (default.php) I get the following error in my browser:

 

Fatal error: Failed opening required 'includes/languages/english.php' (include_path='') in /www/b/bsnrjones/htdocs/catalog/includes/application_top.php on line 250

 

What could be causing this? :shock:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...