Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Correct SEO-G URLs - Blank Products Displayed


webberman

Recommended Posts

I have installed SEO-G and it does create the correct URLs. The problem I am having is that when I click on a Product image or link a blank page is displayed. Only in Administration SEO - G Types I see that there are no secondary handlers listed for Manufacturers and Categories. I don't know if this is the problem or not. If so I don't know what to add there. Thanks

Link to comment
Share on other sites

I have installed SEO-G and it does create the correct URLs. The problem I am having is that when I click on a Product image or link a blank page is displayed. Only in Administration SEO - G Types I see that there are no secondary handlers listed for Manufacturers and Categories. I don't know if this is the problem or not. If so I don't know what to add there. Thanks

 

you should really be asking this in the support forum for seo-g but now you are here have you tried switching the safe mode to true or visa versa in admin?

Edited by crash3903

Regards

 

Mark A Reynolds

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...