Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Authorize.net problem


gvrong

Recommended Posts

Hi all

 

I have problem with this OScommerce template-shopping cart system.

and with Authorize.net

The problem is that when I press Confirmation Order button I get returned to a page where I need to enter credit card info again. And we can go in loop...

 

There is no errors in code all working fine, but I always get returned...

i only get this in address bar of browser:

 

https://www.cccxyxyxy.com/catalog/checkout_...d888ff35408283c

 

What to do?

Link to comment
Share on other sites

I Have been having the same problem since my server migrated from php 4.4.4 to php 4.4.6

 

let me know if you get any responses.. i will keep you updated to my search as well.

 

-mark

 

 

Hi all

 

I have problem with this OScommerce template-shopping cart system.

and with Authorize.net

The problem is that when I press Confirmation Order button I get returned to a page where I need to enter credit card info again. And we can go in loop...

 

There is no errors in code all working fine, but I always get returned...

i only get this in address bar of browser:

 

https://www.cccxyxyxy.com/catalog/checkout_...d888ff35408283c

 

What to do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...