Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Nwe here and don't get it


Guest

Recommended Posts

I installed a shop www.ccamstelveen.nl/shop but for some reason it does not work for me. If I select something and want to pay I get redericted to www.wnyportal.com:

 

 

Document Not Found

The document you requested, /shop/checkout_shipping.php, could not be found.

Please try the following:

 

* Make sure the address you typed is spelled correctly.

* Go to www.wnyportal.com and look for links to the information you were looking for.

* Go Back in your history and try another link.

* If you believe this error to be a mistake, please Contact Support

 

A 404 error occurred on www.wnyportal.com at 11:52:45 AM

Link to comment
Share on other sites

You have ssl enabled in your includes/configure file. That will only work if you have an ssl certificate installed. Have you done that? If not, you need to disable that option until you do.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

You have ssl enabled in your includes/configure file. That will only work if you have an ssl certificate installed. Have you done that? If not, you need to disable that option until you do.

 

Jack

 

Thanks for the tip. I only do not know where to find this option :'(

 

ccaimagedy0.jpg

Link to comment
Share on other sites

It is not an option. You need to edit catelog/includes/configure.php

find this line and edit like so:

define('ENABLE_SSL', false); // secure webserver for checkout procedure?

 

and in catalog/admin/includes/configure.php do the same with this line:

 

define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module

My Contributions

 

Stylesheet With Descriptions Glassy Grey Boxtops Our Products Meta Tags On The Fly

Password Protect Admin

"No matter where you go....There you are" - Buccaroo Bonsai

Link to comment
Share on other sites

It is not an option. You need to edit catelog/includes/configure.php

find this line and edit like so:

define('ENABLE_SSL', false); // secure webserver for checkout procedure?

 

and in catalog/admin/includes/configure.php do the same with this line:

 

define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module

 

 

Great the shop works! :thumbsup:

 

Question?

 

To get it working I had to make configure.php writeable. Now the shop shows a red bar on top that I have to make my file non -writeable cmod 444 but the file will not accept that change no more :huh:

Link to comment
Share on other sites

This is still in red on top after chmod the 2 files to 644:

 

"Waarschuwing: Ik kan het configuratie bstand: /home/ccamstel/public_html/shop/includes/configure.php beschrijven. Dit is een potentieel risico - Stel de permissies van de gebruiker goed in (CHMOD)."

 

it says: warning: I can write to the file /home/ccamstel/public_html/shop/includes/configure.php - pls correct the chmod permission. :blink:

Link to comment
Share on other sites

This is still in red on top after chmod the 2 files to 644:

 

"Waarschuwing: Ik kan het configuratie bstand: /home/ccamstel/public_html/shop/includes/configure.php beschrijven. Dit is een potentieel risico - Stel de permissies van de gebruiker goed in (CHMOD)."

 

it says: warning: I can write to the file /home/ccamstel/public_html/shop/includes/configure.php - pls correct the chmod permission. :blink:

set 444.Once config has been set You should not allow anyone to write on.

 

Satish

Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Link to comment
Share on other sites

set 444.Once config has been set You should not allow anyone to write on.

 

Satish

 

 

As I wrote before it won't accept by Filezilla 444 :-" I finally got it thou cPanel.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...