Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No White Space that I can find...


pablonona

Recommended Posts

I've searched through the forums manually, it is very hard to get close to this error if someone else has encountered it because the forum search capabilities won't allow me to put a more precise description of the error code...

 

This is on a fresh install, everything was working beautifully until I tested the "buy" button.

 

*** Warning: Cannot modify header information - headers already sent by (output started at /home/content/q/u/i/quicksale/html/shop/osc/includes/classes/currencies.php:77) in /home/content/q/u/i/quicksale/html/shop/osc/includes/functions/general.php on line 29 ***

Link to comment
Share on other sites

I've searched through the forums manually, it is very hard to get close to this error if someone else has encountered it because the forum search capabilities won't allow me to put a more precise description of the error code...

 

This is on a fresh install, everything was working beautifully until I tested the "buy" button.

 

*** Warning: Cannot modify header information - headers already sent by (output started at /home/content/q/u/i/quicksale/html/shop/osc/includes/classes/currencies.php:77) in /home/content/q/u/i/quicksale/html/shop/osc/includes/functions/general.php on line 29 ***

includes/classes/currencies.php does not have a line 77

 

It does have ?> at line 75 and nothing at line 76

 

Get rid of line 76 by putting the cursor at the end of ?> and hit delete until the line below is removed.

Link to comment
Share on other sites

includes/classes/currencies.php does not have a line 77

 

It does have ?> at line 75 and nothing at line 76

 

Get rid of line 76 by putting the cursor at the end of ?> and hit delete until the line below is removed.

 

Thanks for your reply...I double checked them and even though the cursor shows perfectly at the beginning and the end <?php ?> I still hit delete at the end of the 2 files referenced and it seems to have cured the problem, it was a fresh download and install, I had a hard time believing that I recevied it messed up, but that was the case. : 0

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...