Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Has anyone heard or a solution


dotcom012

Recommended Posts

I have seen alot of post about this. Does anyone know of a soulution to this problem.

 

Orders are not showing up in the admin area. They will show up in the database but wont show in the admin orders area.

 

Customer recive email but when they log in it says there is no orders that they have placed.

 

DOES ANYONE OUT THERE KNOW HOW TO FIX THIS?

 

Thanks

Link to comment
Share on other sites

I have seen alot of post about this. Does anyone know of a soulution to this problem.

 

Orders are not showing up in the admin area. They will show up in the database but wont show in the admin orders area.

 

Customer recive email but when they log in it says there is no orders that they have placed.

 

DOES ANYONE OUT THERE KNOW HOW TO FIX THIS?

 

Thanks

this works with the stock osc so you must have done something to your store to alter the behavior. Custom modules/contributions you installed perhaps? Get the stock file admin\orders.php from here:

http://www.oscommerce.com/solutions/downloads

and try it, (backup your own see if it works).

The order status id and order status language has to be populated properly during checkout process or else your orders won't show up. The orders table by itself is not enough to verify this by looking with phpmyadmin. There are other tables associated with the orders table and must be in synch.

Link to comment
Share on other sites

Thanks for your help, what i did is just reinstall everything. Then i just put back the files i need 1 by 1 and i kept checking on the orders page to make sure everything was still there. I also kept placing orders to make sure everything would still work, so far so good.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...