Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

glich in orders


bevilleliam

Recommended Posts

Hi,

 

I am hoping that someone out there can help me.

 

I have an oscommerce template www.colleenbawn.com/store

 

The payments are made through paypal and everything was working fine or so I thought.

 

I went through the purchasing process in order to test and all went well with the order been viewed in the oscommerce admin area and the payment going through to the Paypal account.

 

I have recently had a customer complain that he had not received his order and checked the admin area and no order was visible here but only my own test order.

 

The payment had been received by Paypal.

 

I would be grateful if someone would tell me what went wrong and how to fix.

 

(I myself do not own this website and I have a Paypal account from which my credit card has been added to in order to receive a paypal verification. This may or may not have any bearing on the above problem but I thought to mention in case)

:'(

Link to comment
Share on other sites

Make sure the account is set up for IPN, instant payment notification. If the customer did not click the continue button in paypal there will be no record in admin.

Link to comment
Share on other sites

Make sure the account is set up for IPN, instant payment notification. If the customer did not click the continue button in paypal there will be no record in admin.

 

Thank you big bear. How do I set up the ipn?

 

much obliged for your help.

Link to comment
Share on other sites

Hi,

 

I got someone to test by purchasing an item on the oscommerce website template.I could view the customers details in the admin area and I could view the payment made in the paypal account but I could not view the order details in the oscommerce admin area.

 

I then did a test purchase again myself but used my wifes credit card and all could be viewed.

 

Is it that some people get as far as paypal and receove their notification but neglect to process to the end? or am I missing something?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...