Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Pleeeease help...


Guest

Recommended Posts

Hi there,

i yesterday installed the "Fancier_Invoice_&_Packingslip_v6.1" and this went well, until i moved on to edit several files in order to tweak my store (mainly language files).

After playing with files, discovered that after clicking "confirm order" button when placing an order, i got the following error:

 

Warning: require(/public_html/onlineshop/admin/includes/languages/english/invoice.php) [function.require]: failed to open stream: No such file or directory in /home/autopot/public_html/onlineshop/includes/modules/email_invoice/email_invoice.php on line 30

 

Fatal error: require() [function.require]: Failed opening required '/public_html/onlineshop/admin/includes/languages/english/invoice.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/autopot/public_html/onlineshop/includes/modules/email_invoice/email_invoice.php on line 30

 

 

I also made a test transaction using SecPay, and this seemed to go through, but instead of redirecting back to my store i get a white page with the same error (as detailed above).

 

My store is setup with the SECpay and Check/Money Order modules and was working fine before the Fancier_Invoice_&_Packingslip_v6.1 mod.

 

Any assistance in correcting this issue would be much appreciated as the store is pretty much ready to go live, and i've sat here trying to solve it myself, to no avail :'(

 

Thanks in advance.

 

Anthony.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...