Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Site not caching-


elpaisa

Recommended Posts

Hi all!

 

It seems to be a problem with my site about the sessions Id, it doesn't show the session id in the address bar as before did, I'm very concerned about this problem becouse i have installed too many contributions and is too much effort to lose, there is the cache enabled, but it follows running slow., i have Apache 2.0 and php 4.4... in my machine, the same as the productive server hosting where is the site published, it shows the sessions id in my machine but not in the productive server, it just comes happening few days ago >_< ...

 

 

all help is welcome!

 

 

Thanks!.

Link to comment
Share on other sites

Under normal circumstances the session id should go away after a couple of clicks so do not expect to see it. Unless you're forcing cookies in which case they won't show.

 

Are you talking about the default osc cache? It's not too efficient so do not expect miracles, you should search the contributions for cache related modules. For stores with a huge number of products/categories you will need to install multiple cache modules (I use 6 different cache layers with my store for instance) to take advantage/utilize both the server and client's ends.

Link to comment
Share on other sites

thanks for your help, i've installed the contribution Page_Cache_v1.5 and it seems to be a good temporary solution, if you now any better please let me know, altought it is strange that in my machine it always shows the session id and in the hosting not... it never happened before, don't know what i've done for that to happen...

 

my regards.

Link to comment
Share on other sites

thanks for your help, i've installed the contribution Page_Cache_v1.5 and it seems to be a good temporary solution, if you now any better please let me know, altought it is strange that in my machine it always shows the session id and in the hosting not... it never happened before, don't know what i've done for that to happen...

 

my regards.

 

well you're in luck, I just released the cache html, see here:

http://www.oscommerce.com/community/contributions,5029

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...