Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

htaccess and htpasswd.....Big mistake!


g.sky

Recommended Posts

hi ,

I have a big big problem.

I had try to set the htaccess and htpasswd, but doesn't work. Now I can't open the site and the admin panel!!

 

How can find this file and reset everything?

 

PLEASE help me!

Thanks

Link to comment
Share on other sites

hi ,

I have a big big problem.

I had try to set the htaccess and htpasswd, but doesn't work. Now I can't open the site and the admin panel!!

 

How can find this file and reset everything?

 

PLEASE help me!

Thanks

 

 

If you cannot see the file using your ftp program try using the file manager in your cpanel or whatever hosting control panel you are using. Then you can just delete the file from there. If you have cpanel you do not need to setup the password manually as there is tool to use that will set it up for you. Look for password protect directories or something similar.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

If you cannot see the file using your ftp program try using the file manager in your cpanel or whatever hosting control panel you are using. Then you can just delete the file from there. If you have cpanel you do not need to setup the password manually as there is tool to use that will set it up for you. Look for password protect directories or something similar.

 

Thanks , now is ok!

BUT.......I deleted all ht..files....and now...

(I am working in local.).Is likes I can't set htaccess and htpasswd. I don't understand.....If i write the file with TextEdit(MAC) , like ".htaccess.rtf" ,and the same for htpasswd, and I set the path for the htaccess file : "/localhost:8888/catalog/.htpasswd, putting htaccess in the admin directory and passwd in catalog, nothing happens! no password are requested me! Where is the mistake?

 

Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...