Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Update not saving in WYSIWYG mode


eosmann

Recommended Posts

When in WYSIWYG mode and editing a description, the update save nothing unless you first switch back to the "Hide WYSIWYG" mode so the html source is seen - then update saved correctly. I am wondering if this has anything to do with the fact that when you check the "Use WYSIWYG Editor" checkbox and then edit, the hide button is displayed and the WYSIWYG mode is not visible - then you press the Hide button and it is still not visible but now the hide button says show and once pressed again the WYSIWYG editor is displayed and everything look and functions correctly... however if you forget to press the "Hide WYSIWYG" button before you press "Update" or "Insert" then everything you did is lost.

 

Any thoughts or suggestions on what is wrong? I installed the 1.3b version and downloaded and installed TinyMCE from //tinymce.moxiecode.com

 

Thanks

Eric

Link to comment
Share on other sites

When in WYSIWYG mode and editing a description, the update save nothing unless you first switch back to the "Hide WYSIWYG" mode so the html source is seen - then update saved correctly. I am wondering if this has anything to do with the fact that when you check the "Use WYSIWYG Editor" checkbox and then edit, the hide button is displayed and the WYSIWYG mode is not visible - then you press the Hide button and it is still not visible but now the hide button says show and once pressed again the WYSIWYG editor is displayed and everything look and functions correctly... however if you forget to press the "Hide WYSIWYG" button before you press "Update" or "Insert" then everything you did is lost.

 

Any thoughts or suggestions on what is wrong? I installed the 1.3b version and downloaded and installed TinyMCE from //tinymce.moxiecode.com

 

Thanks

Eric

 

 

Any one?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...