Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installation help


Globetrotter448

Recommended Posts

Had earlier problems which seemed to be PHP5 so changed to PHP4.4

 

It now indicates this

Client does not support authentication protocol requested by server; consider upgrading MySQL client.

 

I am running the latest version of MySQL, IIS 7 and PHP4.4

 

The error log indicates

Access denied for user 'ODBC'@'localhost' (using password: NO) in c:\inetpub\wwwroot\catalog\includes\functions\database.php on line 19

 

Can anyone offer suggestions or point me in the right direction

Link to comment
Share on other sites

Had earlier problems which seemed to be PHP5 so changed to PHP4.4

 

It now indicates this

Client does not support authentication protocol requested by server; consider upgrading MySQL client.

 

I am running the latest version of MySQL, IIS 7 and PHP4.4

 

The error log indicates

Access denied for user 'ODBC'@'localhost' (using password: NO) in c:\inetpub\wwwroot\catalog\includes\functions\database.php on line 19

 

Can anyone offer suggestions or point me in the right direction

 

 

You need to make sure that you are using the full and correct database name and password in your configure.php files

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...