Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error in setting up Linkpoint API


lisakurien

Recommended Posts

Recently installed the LinkPoint API contibution available in OsCommerce. The .pem file has also been uploaded to the correct location. But there is always an error screen after the Order Confirmation page:

 

Warning: before_process(dtgourmet.com/catalog/includes/modules/payment/linkpoint_api/lphp.php) [function.before-process]: failed to open stream: No such file or directory in /homepages/7/d155001025/htdocs/catalog/includes/modules/payment/linkpoint_api.php on line 200

 

Fatal error: before_process() [function.require]: Failed opening required 'dtgourmet.com/catalog/includes/modules/payment/linkpoint_api/lphp.php' (include_path='.:/usr/local/lib/php') in /homepages/7/d155001025/htdocs/catalog/includes/modules/payment/linkpoint_api.php on line 200

 

But the lphp.php file is available in the specified directory with full permissions. If anybody has any idea as to the cause of this error or have had simlar issues, please help.

 

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...